Bejelentkezés

Elavult, illetve nem támogatott böngészőkben előfordulhat tanúsítvánnyal kapcsolatos hibaüzenet. Ennek oka és lehetséges megoldása a Kérdések, válaszok részben olvasható.

Neptun rendszer webes felületének eléréshez Internet Explorer 8 vagy újabb, illetve Firefox 3.6 vagy újabb szükséges. Régebbi, illetve más böngészők esetén a rendszer nem működik megfelelően, bizonyos menüpontok nem elérhetőek.

2014.04.07 (hétfőn) 20:30-tól várhatóan 21:00-ig karbantartás miatt a Neptun rendszer nem lesz elérhető.